일 | 월 | 화 | 수 | 목 | 금 | 토 |
---|---|---|---|---|---|---|
1 | 2 | |||||
3 | 4 | 5 | 6 | 7 | 8 | 9 |
10 | 11 | 12 | 13 | 14 | 15 | 16 |
17 | 18 | 19 | 20 | 21 | 22 | 23 |
24 | 25 | 26 | 27 | 28 | 29 | 30 |
- 컴활1과목요약
- 연말정산처음
- IT상식
- 사회초년생목돈
- 네트워크관리사 2급 실기
- 금융IT
- Python
- 사회초년생1억모으기
- 디지털 IT
- 코딩테스트
- NCS 디지털
- 파이썬
- 디지털 상식
- 디지털 IT 용어
- 책리뷰
- 프로그래머스
- 장외파생상품
- 플라잉요가고통
- 정처기 약술형
- 알고리즘
- 사회초년생목돈모으기
- SAP SD
- ncs it
- 5년안에1억모으기
- 디지털 용어정리
- 한능검
- SAP
- 첫연말정산
- 기술면접
- 플라잉요가후기
- Today
- Total
공부기록장
[네트워크관리사 2급 실기] 라우터 문제 총정리 본문
서브넷마스크설정 문제
1. 아래와 같이 Router 1의 ethernet 0 인터페이스를 설정하고, NVRAN에 저장하시오.
interface fastEthernet 0/0
ip address 192.168.200.2 255.255.255.252
Router> enable (en)
Router# config terminal (conf t)
Router(config)# interface Ethernet 0 (int e0)
Router(config-if)# ip address 192.168.200.2 255.255.255.252 (ip add ~)
Router(config-if)# ip directed-broadcast
Router(config-if)# exit
Router(config)# exit
Router# copy r s
2. ethernet 의 ip address를 192.168.2.1/30와 192.168.3.1/30 secondary로 설정하고 저장하시오.
Router> enable (en)
Router# config terminal (conf t)
Router(config)# interface Ethernet 0 (int e0)
Router(config-if)# ip address 192.168.200.2 255.255.255.252 (ip add ~)
Router(config-if)# ip address 192.168.200.2 255.255.255.252 secondary (ip add ~)
Router(config-if)# exit
Router(config)# exit
Router# copy r s
서브넷 마스크를 직접 기입해줘야 한다!! 잊지말기
대역폭 문제
1. serial 0의 대역폭을 2048로 설정하고 NVRAM에 저장하시오.
Router> enable
Router# config terminal
Router(config)# interface serial 0/0
Router(config-if)# bandwidth 2048
Router(config-if)# exit
Router(config)# exit
Router# copy r s
2. serial 0의 clock rate를 72k로 설정하고 NVRAM에 저장하시오.
Router> enable
Router# config terminal
Router(config)# interface serial 0/0
Router(config-if)# clock rate 72000
Router(config-if)# exit
Router(config)# exit
Router# copy r s
확인/변경문제
1. 인터페이스 정보를 확인하라
Router> enable
Router# show interface
Router# copy r s
2. 접속한 사용자를 확인하라
Router> enable
Router# show user
Router# copy r s
3. 라우팅 테이블을 확인하라
Router> enable
Router# show ip route
Router# copy r s
4. 플래쉬를 확인하라
Router> enable
Router# show flash
Router# copy r s
5. 호스트 네임을 ICQA로 변경하라
Router> enable
Router# config terminal
Router(config)# hostname ICQA
Router(config)# exit
Router# copy r s
6. 소프트웨어 버전과 IOS 버전등을 확인하라
Router> enable
Router# show version
Router# copy r s
7. CPU process list를 확인하라
Router> en
Router# show process
Router# copy r s
설정문제
1. ethernet 0의 description을 ICQA로 설정하고 NVRAM에 저장하시오.
Router> enable
Router# config terminal
Router(config)# interface ethernet 0/0
Router(config-if)# description ICQA
Router(config-if)# exit
Router(config)# exit
Router# copy r s
2. default-gateway를 설정하고 저장하시오. (ip: 192.168.0.10)
Router> enable
Router# config terminal
Router(config)# ip default-gateway 192.168.0.10
Router(config)# exit
Router# copy r s
3. router1 telnet에 접근하는 password를 "telpass"로 설정하고 상태를 저장하시오.
Router> enable
Router# config terminal
Router(config)# line vty 0 4
Router(config-line)# password telpass
Router(config-line)# login
Router(config-line)# exit
Router(config)# exit
Router# copy r s
4. telnet에 5분 50초 동안 신호가 없을 시 해당 세션을 자동으로 종료하도록 라우터를 설정하시오.
Router> enable
Router# config terminal
Router(config)# line vty 0 4
Router(config-line)# exec-timeout 05 50
Router(config-line)# exit
Router(config)# exit
Router# copy r s
5. router1 console의 패스워드를 ICQACon으로 설정하고 저장하시오.
Router> enable
Router# config terminal
Router(config)# line console 0/0
Router(config-line)# password ICQACon
Router(config-line)# exit
Router(config)# exit
Router# copy r s
6. router2의 interface serial 0를 활성화시키고 저장하시오.
Router> enable
Router# config terminal
Router(config)# interface serial 0/0
Router(config-if)# no shutdown
Router(config-if)# exit
Router(config)# exit
Router# copy r s
7. hostname을 network2로 변경하고, console 0의 password를 router5로 변경하고 login하라.
Router> enable
Router# config terminal
Router(config)# hostname network2
Router(config)# line console 0/0
Router(config-line)# password route5
Router(config-line)# login
Router(config-line)# exit
Router(config)# exit
Router# copy r s
8. serial 2/0에 frame relay 방식으로 캡슐화 하시오.
Router> enable
Router# config terminal
Router(config)# interface serial 2/0
Router(config-if)# encapsulation frame-relay
Router(config-if)# exit
Router(config)# exit
Router# copy r s
9. router1에 access-list 1이 설정되어 있을 때, fastethernet 0/0에 적용하시오.
Router> enable
Router# conf t
Router(config)# interface fastethernet 0/0
Router(config-if)# ip access-group 1 in
Router(config-if)# ip access-group 1 out
Router(config-if)# exit
Router(config)# exit
Router# copy r s
10. 192.168.1.1 네트워크로 default network를 설정하시오.
Router> enable
Router# config terminal
Router(config)# ip default-network 192.168.1.1
Router(config)# exit
Router# copy r s
'▶ 자격증 > 네트워크 관리사 2급' 카테고리의 다른 글
L4스위치에 대해 전반적으로 알아보기 (SLB, NAT, 네트워크 구성) (0) | 2022.06.04 |
---|---|
[네트워크관리사 2급 실기] 합격후기 이렇게만 공부하세요 (0) | 2021.05.20 |
[네트워크관리사2급 실기] 단답형 기출 문제 정리 (14) | 2021.03.31 |
리눅스 기본 명령어 완벽 정리 (0) | 2021.03.30 |
2020 예제 네트워크관리사 2급 실기 연습문제 풀이 1탄 (0) | 2021.03.15 |